PayPal PayFlowPro TLS Upgrade

The PCI Security Standards Council is requiring all merchants accepting credit cards to migrate to the latest TLS 1.2 encryption protocol by June 30, 2018: https://blog.pcisecuritystandards.org/migrating-from-ssl-and-early-tls. In response to this, PayPal PayFlowPro will begin to cease service incrementally to merchants using outdated security protocols as a courtesy alert to remind them that they will soon permanently lose processing capabilities if they have not migrated. The first posted processing blackouts will be on:

  • April 17th, 2018, at 8:00 – 8:50 AM PDT
  • April 17th, 2018, at 8:00 – 8:50 PM PDT

***Merchants who have not upgraded to TLS 1.2 will not be able to process during the 50 minute timeframes above.***

Users should verify their entire payment ecosystem is TLS 1.2 compliant to avoid the outage, including reaching out to Nodus to ensure that their payment software has been upgraded.

If you need to upgrade your Nodus solutions or if you are unsure if your software versions are using the latest TLS encryption protocols, please call us at 909-482-4701 opt 2 or email us at support@nodus.com.

Leave a Reply

Your email address will not be published. Required fields are marked *